ОБРАТНАЯ СВЯЗЬ

ФИЗИЧЕСКИМ ЛИЦАМ ЮРИДИЧЕСКИМ ЛИЦАМ КРЕДИТНЫМ ОРГАНИЗАЦИЯМ
Изменения требований к программному обеспечению системы «Интернет-Банк»
28.02.2017

Уважаемые клиенты!

Компания Microsoft 12 января 2016 года завершила поддержку браузера Internet Explorer версии 8 и прекратила выпуск исправлений по обнаруженным уязвимостям данного браузера. Это недопустимо снижает безопасность вашего браузера. 

В целях соблюдения требований к информационной безопасности систем дистанционного банковского обслуживания ООО КБ «Калуга» прекращает поддержку браузера Internet Explorer версии 8.

Возможность работать с системой «Интернет-Банк» с использованием Internet Explorer версии 8 будет прекращена с 1 мая 2017 года. 

Просим заранее выполнить обновления браузера Internet Explorer до актуальной версии 11.

Если на вашем компьютере установлена операционная система Windows XP или Server 2003 (R2), то выполнить обновление браузера будет невозможно, и вам потребуется компьютер с одной из операционных систем: Windows 7, Windows 8/8.1 или Windows 10;
а если вам необходима серверная операционная система, то Server 2008 (R2), Server 2012 (R2)

 

С 01.05.2017 года изменяются требования к программному обеспечению для пользователей системы «Интернет-Банк»:

 

Требования к программному обеспечению:

Стороннее программное обеспечение должно быть установлено до установки компонентов АРМ клиента подсистемы Интернет-Банк. Требования к стороннему программному обеспечению приведены в следующей таблице.

 

Вид ПО Наименование ПО Версии ПО Примечания
Операционная система Microsoft Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10 Для работы с ОС Windows Vista и выше требуется специальная настройка ОС.
Microsoft Windows Server 2008, 2008 R2, 2012, 2012 R2  
Веб-браузер Microsoft Internet Explorer 9.0, 10.0, 11.0  
Текстовый процессор Microsoft Word 2003, 2007, 2010 Не обязательно. Для чтения RTF-файлов документов, сформированных с помощью подсистемы
OpenOffice 2.3.0, 3.0, 3.3
Редактор электронных таблиц Microsoft Excel 2003, 2007, 2010  
ПО для работы с документацией Adobe Reader, Adobe Acrobat Standart, Adobe Acrobat Professional 5.0 и выше Необходимо для чтения документации подсистемы